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Adobe Illustrator 9
An outline of the top 10 tips and techniques

Blend Modes and Opacity. To see how objects are affected by the different Blend Modes 
and Opacity, draw a circle and fill it with a gradient. Then, select the Rotate tool and, while 
holding hold down the Option/Mac, Alt/Windows key, click on the bottom anchor point 
of the circle. In the Rotate dialog box, enter 60°  and click Copy. Select Object > Transform 
> Transform again (Cmd/Ctrl + D) four times until the circles rotate completely around. 
Select the six circles and, from the transparency palette, experiment with changing the 
Blending Mode and opacity of the objects. You can use Blend Modes to change the way 
a layer interacts with the layers below it. For example, if you want the effect analogous to 
superimposing two positive transparencies on a light table, change the object’s Blend Mode 
to Multiply. To simulate superimposing two film negatives of two images and printing the 
result on photographic paper, choose Screen. To have Illustrator compare the brightness 
values of the layers and display the darker of the two, select Darken, to compare and dis-
play the lighter, select Lighten. Another interesting Blend Modes is Difference. It takes the 
brightness values of the layers an displays the absolute value of the result.

Masking. Another method of achieving transparency is by using an Opacity Mask. Both 
vector and raster objects can be used as masks in Illustrator. In this example, a rectangular 
shape filled with a radial gradient was used to fade the edges of the Zebra. To accomplish 
this, create the shape to be used as a mask (in this case the rectangle). Then, fill the shape 
with white where the object should be shown, black where the object should be hidden (or 
masked). You can use a variety of tools to do this such as the gradient or gradient mesh 
tools or, simply select a color, gradient or pattern from the swatches or color palettes. Once 
the mask is created, select both the mask and the object (make sure that the mask is in front 
of the object - if it’s not, select it and choose Object > Arrange > Bring to Front). From the 
Transparency palette, use the arrow to access the drop down menu, and select Make Opac-
ity Mask. Once the mask is created, it can always be edited by clicking on the mask icon in 
the transparency palette. Note: if the mask isn’t visible, on the Layers palette, target the objects 
appearance by clicking on the circle to the right of the object name. When finished editing the 
mask, in the Appearance palette, click back on the object thumbnail.

Creating icons with Brushes. More often than not, over the duration of a project, artwork 
is changed, revised and recreated to meet the needs of a client. Using Brushes to define 
repeating objects in a project such as icons on a map, offers unparalleled flexibility as well 
as timesaving features. For example, defining an object as a Scatter Brush enables the size 
for all occurrences of that brush to be changed at one time. In this example, the bicycle 
was defined as a brush by dragging it into the Brush palette and selecting Scatter Brush 
in the New Brush dialog box. In the Scatter Brush Options dialog box, setting the options  
to Fixed, keeps the brush size, spacing, scatter and rotation the same for each use of the 
brush. After adding multiple objects (by clicking with the Brush tool), manipulations are 
easily made by simply double clicking on the brush in the Brushes palette and changing the 
options (instead of having to select individual objects to manipulate them). If changes are 
made to the original artwork, requiring all of the icons to be updated, selecting the new art-
work and dragging it on top of the old brush while holding the Option/Mac, Alt/Windows 
key replaces the brush and updates the instances automatically.

The most exciting and frequently talked about features of Illustrator 9 is it’s ability to pro-
vide full support of transparency for vector objects. This includes Blend Modes, the opacity 
slider, vector and raster masking. Of course, if you already know how these features work in 
Photoshop, then you instantly know how they work in Illustrator! But wait, there’s more! 
Illustrator can now create editable raster effects and other live effects such as transforma-
tions and distortions as well as appearances such as multiple strokes and fills on an object. 
This tip and technique will demonstrate the top 10 features in Illustrator that I think not 
enough people are talking advantage of!
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Live Effects - Drop Shadows and Glows. You can easily add soft edge drop shadows, feath-
ers, and inner/outer glows to vector objects in Illustrator without rasterizing them into 
bitmap images as was necessary in the past. Not only are these effects as transparent or 
opaque as needed, they’re infinitely editable because they can always be modified in the 
Appearance palette. This means that if you add a large drop shadow and then want to 
reduce the size of it later, you can make this change without going back to the original 
artwork! In this example, the artwork takes on a more three dimensional quality when a 
simple outer glow and drop shadow is added to the pimento-stuffed olives and skewer. 
With the object selected, select Effect > Stylize > Drop Shadow (or any of the other Styl-
ize effects) and manipulate the options as necessary to create the effect needed. Later, if 
changes needed to be made to the effect - such as the amount of offset or the opacity of 
the shadow, from the Appearance palette, simply double click on the effect and change the 
parameters.

Live Effects - Transform. Another wonderful feature under the Effect menu is the Trans-
form command. Transform provides the ability to scale, move, reflect and rotate objects as 
well as make duplicate copies all at once. And, not only does the Effect remain editable, 
but if the original image or path needs to change, updating the original object will update 
all of the other occurrences of that object, greatly simplifying the editing process. Multiple 
transforms can also be applied to the same object to create unique kaleidoscopic effects. 
In this example, after creating the first half of the violin, selecting Effect > Transform and 
Distort > Transform, created a copy, flipping it across the x axis, to form the complete,  
violin. Three more violins were created and offset by selecting Effect > Transform and Dis-
tort > Transform again. After these transformations were complete, if any changes had to 
be made to the original violin, they would be automatically updated across all of the copies. 
In the snowflake examples, the original paths were transformed once to reflect them and 
then transformed again adding 6 copies and rotating each angle 60 degrees around the 
bottom anchor point of each original path.

Live Effects - Convert to shape. An effect used to create dynamic objects (such as buttons) 
is Convert to Shape. In this example, the word “Effects” was created with the type tool. 
Then, with the type selected, Effect > Convert to Shape > Rounded Rectangle was selected. 
In the Shape dialog box, 6 points were added for width and height under Relative. After 
adding the effect, it is necessary to define the color of the type and rectangle. In the Appear-
ance palette, click the Fill option and select a color for the type. To  change the color of the 
rectangle, on the Appearance palette, click on the arrow to access the  fly out menu and 
select Add New Fill. Change the color of the rectangle’s fill using the Swatches palette. In 
the Appearance palette, click on the Rounded Rectangle text and drag it on top of the Fill 
text to assign that color to the rectangle. Then, on the Appearance palette, reposition the 
Fill (with the Rounded Rectangle in it) by dragging it below the other fill in the stacking 
order. Now, because the size of the rectangle is relative to the contents of the original type 
(or object), it will dynamically change when the object is updated.  Note: Once an appear-
ance is created, it can be saved as a style and used on other paths as often as necessary.

Live Effects - Applying Effects to Layers instead of objects. There is a major difference 
when applying an effect or Appearance to layers as oppose to individual objects or paths. 
In this example, the nine paths at the top of the illustration were created by assigning each 
object multiple strokes. The paths at the bottom were created by assigning multiple strokes 
to the layer that contained the nine objects. As you can see, the top lines behave as if each 
individual object has the strokes applied while the bottom lines behave as if all of the paths 
are combined and then has the strokes applied. This results in overlapping strokes in the 
first  example, and intersecting strokes in the second. To create the first set of lines, after 
selecting them use the fly out menu in the Appearance palette to apply multiple, different 
colored strokes with varying widths to the selected objects. To create the second set of 
intersecting lines select the paths then, on the Layers palette, target the layer by clicking on 
the circle to the right of the layer name. In the Appearance palette, use the  fly out menu 
in the Appearance palette to apply multiple, different colored strokes with varying widths 
to the layer.
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Creating Animations from brushes. In order to create an animation in Illustrator to 
export to either an animated GIF or SWF file, create the object to animate and  turn it into 
a Scatter brush by dragging it on top of the brushes palette. Then, use the Brush tool to 
draw the path along which the object should animate. If needed, in the Brushes palette, 
double click on the brush to change it’s parameters such as size, spacing, scatter and rota-
tion. On Layers palette target the path layer and use the fly out menu to select Release to 
Layers. This places each of the objects on their own layer. One layer will have the path on 
it that is no longer needed. Drag that layer to the trash icon at the bottom of the Layers 
palette. Then, select File > Export and select the desired file format.  To save as an ani-
mated GIF, use the Photoshop (PSD) format and select the option for writing nested layers. 
Then, open the file in ImageReady and use the fly out menu on the Animations palette to 
select Make Frames from Layers. This creates the animation and allows you to many other 
options such as compression and duration of the animation. To export as a SWF file, use 
the Flash (SWF) format and select AI Layers to SWF Frames.

Saving Illustrator documents as layered Photoshop files. Taking artwork between 
Photoshop and Illustrator has never been easier. If you want move a layered file from Illus-
trator into Photoshop, it’s as easy as selecting File > Export > and selecting Photoshop 
(PSD) for the Format. Illustrator 9 will maintain the information on each of the layers (and 
nested layers) as well as retains editable text! In addition, you can define attributes such as 
color mode and resolution.

Copy and pasting Paths to Photoshop. With Photoshop 6.0’s support of vector objects, it’s 
possible to take Illustrator artwork directly into Photoshop with the copy and paste com-
mand and retain the vector paths. After selecting the artwork in Illustrator, select Edit > 
Copy and then target the file that you want to paste into in Photoshop. Select Edit > Paste 
and three options appear - paste as pixels (raster data), paste as Paths (vector artwork) or 
past as shape layer (a solid color fill layer with the shape defined by the path). Each of the 
last two options, keeps the shapes as vector objects in Photoshop that will print out at the 
resolution of the post script rip that is used. In addition, any shape can be brought into 
Photoshop, defined as a custom shape and stored in the shape libraries. Custom shapes 
have additional options such as the ability to define their dimensions, fixed size and pro-
portions. 

One final tip! For many more creative ways to use Illustrator, I’ve found the following 
resources to be very helpful: “Adobe Illustrator 9 Classroom in a Book“, “Real World Illus-
trator 9“ by Deke McClelland and Sandee Cohen and the “Illustrator 9 Bible“ by Ted 
Alspach. Have fun!


