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What is a Color Management System?

A color management system (CMS) helps to reduce or eliminate color-matching problems to make color portable, reliable, and
predictable between devices. Color Management Systems must be comprised of an entire system where all the various compo-
nents work together throughout an entire workflow. Primarily, a color management system works by identifying each device’s
idiosyncrasies in terms of the way they identify color and then works to compensate for the differences. For example, your scanner
may have a difficult time discerning between a very dark blue color and black, or it may not be able to accurately perceive a par-
ticular vibrant hue of red.Your monitor may display a slight green color cast overall or have a difficult time displaying a saturated
yellow. Your printer may not be capable of matching your company’s logo color or may print an image a bit darker than you'd
prefer.

The other part of color management is separating the color in a file from the device that created it. If the color from any device
can be translated into a device independent color space (something that can be accurately and empirically measured), then the
idiosyncrasies of each device can be adjusted. More about this in a minute.

Why do we need color management?

Today's design and production workflow is very likely distributed across many different systems made up of devices from different
manufacturers. Because each device (manufacturer) reproduces color differently, an open color management system can commu-
nicate color reliably between different devices and operating systems.

Do I need color management? Do | have an open system or a closed system?

The first step in determining if a color management system will benefit you is to identify your overall workflow.

+ If you're using an open system with multiple devices from different manufacturers, or if you get files from other people, use
multiple platforms, have more than one scanner, camera, monitor, and/or output to multiple printers with differing inks and
paper stock, a color management system will benefit you greatly. In addition, if you anticipate repurposing images for different
media, and/or share files with other people who have calibrated or profiled devices, a color management system helps preserve
color consistency between you and them. In effect, the colors you see are the colors they'll see.

+ If your production process uses a closed system, where all devices are calibrated to the same specifications or you prefer to
tailor CMYK images for a known, specific set of printing conditions, then you may not benefit from color management.In addi-
tion, if you're only producing images for the web or other screen-based output, you probably don’t need color management.

+ If you use the same scanner, monitor,and printer all the time, color management can still help you, but you may be better off
calibrating your monitor to your printer’s output,and continuing as you have been.

Why do colors differ between devices?

Different devices, such as film, scanners, cameras, monitors, and printing devices can perceive and reproduce colors in completely
different ways. For example, a monitor uses the additive (RGB) color module, but a printing press uses the subtractive (CMYK) color
module. Each device then, is said to have it's own color gamut.To compound the problem, some devices are incapable of display-
ing colors that can be displayed on other devices!

Even the output of two identical printers varies slightlymaking devices with “perfect” color would make prohibitively expensive,
and there’s no such thing as perfect color anyway.

How can devices accurately tell each other what colors they see?

Each device’s color output must be converted to an empirical measurement to share accurate color information with other
devices. Translating a device’s color-dependent space into this empirical measurement translates the device's defnition of color



and allows the colors to become device independent.With a device-independent color space, a device’s color output, such as a
scanner or digital camera is no longer tied to the device, but rather defined by the empirical measurement.

How will each manufacturer share their device’s color information?

Each manufacturer needs to describe the idiosyncrasies of their device to be shared with other devices, which is accomplished
using a color profile. A profile is used to share it's color “behaviors”and color gamut with other devices. Some devices have only
one profile, others will need several or will need to be updated over time to remain accurate.

What performs the translation between devices?

The Color Management Module (CMM) is responsible for using the information in the color profiles to optimize the relationship of
colors between two devices.The CMM accomplishes this by converting colors between profiles. It incorporates a device’s idiosyn-
crasies and accounts for them; for example, by mapping the out-of-gamut colors into the range of colors that can be produced by
the destination device.

Who makes color management modules and do | have a choice of which to use?

Each color management system has a default Color Management Module (remapping translator), but many support additional
CMM(s) as well. For example, Photoshop uses the Adobe Color Engine (ACE) but you can also use ColorSync to access other manu-
facturers' CMMs, such as Kodak and Heidelberg.

Can | control how the Color Management Module converts my colors between devices?

Of course! Not only can you make your own profiles, you can choose different“rendering”intents or different methods for bringing
the colors of one device into the color gamut of another.

Seven Steps for Ideal Color Management

Now that you've learned some of the fundamentals, let’s identify how a color-managed RGB workflow operates in a perfect world.
After discussing these steps, we'll talk about some of the specific ways Photoshop works with color management.

1. Each device has a profile—your scanner, monitor, digital camera, and printer should each have a specific profile. Sometimes
manufacturers provide a profile,and sometimes you'll have to create your own. Newer ink jet printers, flatbed and 35mm scan-
ners,and so forth will generally ship with an accompanying profile,and some include multiple profiles to account for different
media (on both input and output devices.) Higher-end digital cameras also use profiles, but can also capture into a specific
color space. Note that most consumer-oriented digital cameras use sRGB as their working space.

Note: Most manufacturers make their device profiles available on the Web.

2. Depending on the device, you generally have an option to embed a color profile in the document describing the color in the
file. For example, let’s say you scan an image and save the file to disk. When you save the file, you're provided an option to
embed the profile into the saved file.While the file isn't device independent yet, the instructions on how to get it there are
contained in the profile.

3. You're ready to edit your image in Photoshop and you open the file.Before the image is displayed, Photoshop provides an
option to convert the data into your current working space. For most workflows this is the best option to select.

4. In order to display the image correctly when you open it, Photoshop uses the monitor’s color profile.

5. After making the desired adjustments in Photoshop, you can save the file in a variety of formats including Photoshop’s default
PSD, PDF, JPEG, TIFF, EPS, DCS, and PICT, all of which embed the AdobeRGB profile in the file when you save it.

6. Before printing your document, you can soft-proof or preview your image using the color profile of the output device.

7. When you're ready to print the file, the print dialog box provides an option to let you specify a profile for the output device.
Note that the available options depend on the printer you have and whether or not it is a PostScript device. Choosing the pro-
file allows the printer (or the raster image processor) to translate the image from the AdobeRGB working space into the color
space necessary for the printer, inks, and paper combination you're using.

Important note: Although inkjet printers print using cyan, magenta, yellow, and black (CMYK), they work best when sent RGB data
and allow the CMM to separate the file to CMYK using profiles when printing.



Color Management in Photoshop

Before you begin working with color in Photoshop, it’s important to consider external factors as well, such as your enviornment
and your monitor. The next several sections provide in-depth information about each of them.

Setting Up Your Environment

For best results, keep lighting constant and keep your surrounding area neutral to avoid color contamination (no brightly colored
posters, furniture, or other sizeable objects). Some people even prefer to wear all black. In addition, match the light intensity in the
room or lightbox to the light intensity of your monitor, and if possible, view documents both in a light booth and under the same

conditions your clients will.

Monitor Calibration

The first step in any workflow is to calibrate and characterize your monitor. For calibration, there are two options: Software calibra-
tion (less expensive and less accurate) and hardware calibration (more expensive, more accurate). For the purposes of this talk,
we'll work with software calibration. If you're using Windows or Mac 0OS9, you can choose to use the Adobe Gamma control panel
that ships with Photoshop. Use the setup wizard to guide you through the steps required to create an ICC monitor profile. If you're
working with Mac OS10 or if you prefer to use another software solution, you can use ColorSync to generate profiles.In either case,
you are generating an ICC profile for your specific monitor, which can then be used by the CMM to account for idiosyncrasies in
your monitor’s color.

Note: Some high-end monitors are self-calibrating, using either software or hardware.
Setting Your Working Space in Photoshop 7.0
Depending on your workflow, choose Edit > Color Settings and then do one of the following:

+ If you're using an RGB workflow, choose US Prepress defaults. This selects Adobe RGB as your working space. Adobe RGB is a
good working space for photographers and designers printing their images because its color gamut (color space) is large.

+ If you're converting your images to CMYK, also select the US Prepress defaults, however, you will need to specify the ink type
and colors, dot gain, separation type, and black generation of your output device. To obtain specific values, you'll want to work
with your printer or service bureau.

+ Finally, if you're working with grayscale images, start by choosing US Prepress defaults and then choose a dot gain percentage
for print and a gamma value for onscreen work.

Choosing a color management policy determines Photoshop'’s default behavior when opening images that conflict with the color
management workflow you've set up. For the most control, set the RGB, CMYK and Grayscale options to Convert to Working, then
select both the Ask When Opening and Ask When Pasting options after profile mismatches and missing profiles. Selecting these
options tells Photoshop to alert you in the event of a color management problem.

Opening Files in Photoshop 7.0

Depending on where an image originated, one of two things occurs: If the document is already in your working space, Photoshop
simply opens the file; if the document is not in working space, Photoshop displays one of two dialog boxes:

1. The Embedded Profile Mismatch dialog box appears when you open a document with a different embedded profile than

your current working space. For most of your work, you'll want to choose the Convert Document’s Color to the Working Space
option.This option converts the document from the color space defined by the embedded profile to the currently selected
working space in Photoshop.

2. The Missing Profile dialog box appears when a file has no associated color profile.If you know where the file originated, choose
the Assign Profile option and assign a profile. If you have a profile for that device, assign that profile, then select the And Then
Convert Document to Working RGB option to convert the file into your current working space.

Pasting Information Between Photoshop Documents

When you copy from an image in one color space and paste into an image with another, the Paste Profile Mismatch dialog box dis-
plays two options for handling the situation: you can either preserve the numeric values of the color or preserve the color appear-
ance.If you paste the numeric values, the color appearance changes; if you preserve the color appearance, the numbers change
but the color appearance will be maintained.



Saving Files with Embedded Profiles

You can specify whether or not to embed a profile when you save a document in the following formats: Photoshop’s native PSD,
PDF, JPEG, TIFF, EPS, DCS, and PICT. If you're sharing your file or printing it, it's important to know the working space in which the file
originated.

Soft-proofing Colors

Color profiles can be used to soft-proof or preview your document directly on your monitor, keeping in mind the device to which
you're outputting.The reliability of the soft proof is highly dependent on the quality of your monitor, your monitor profile, your
printer prfile,and the ambient lighting conditions of your workstation.

+ To soft-proof an RGB document as it will print on a CMYK device, choose View > Proof Setup and choose Working CMYK. This
displays a proof based on the Photoshop CMYK settings in the Color Settings dialog box.

To soft-proof an RGB document using the printer profile for a CMYK device, choose View > Proof Setup > Customer and select
the printer profile for the device from the list. For Intent, select Perceptual orRelative Color Metric. You can choose to proof the
paper and ink if desired.To turn the soft-proof display on and off select View > Proof Colors.

Printing

If you know the exact specifications of the press you'll be printing to, you can convert the images to CMYK. If you're printing to an
inkjet printer and using the printer profile, select File > Print With Preview and select the Show More option. Select Color Manage-
ment from the drop-down menu and set the profile in the print space to the profile for your printer. (Photoshop CMM converts

the file into the printer space, so be sure to turn off all color management in the printer driver or you will double-profile your
image.)

As a general rule, it's best to work with your service bureau or printer to determine the best way to supply files, because they gen-
erally know a great deal about the devices and the workflow, and will apply their specific profiles for the conversion.





