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Adobe Photoshop 7.0

Before you ever even open your digital images in Photoshop, 
three important guidelines can help you achieve the best 
results: 

1.  First, capture the image you’re trying to communicate—this 
is often easier said than done! 

2. Select the image with the best exposure and tonal range. As 
a general rule, if the detail isn’t there in the original, it’s very 
diffi cult to create it. 

3. Get the best scan possible (if you’re’ capturing the image 
on fi lm), or the highest quality capture or conversion of the 
original fi le (if you’re capturing the image from a digital 
camera). Regardless of the quality of the original, if the scan 
or processing of the fi le doesn’t contain the information, 
you’ll have to get it elsewhere or create it yourself. In other 
words—garbage in, garbage out! 

After you’ve done your best to capture and acquire an image, 
there are still steps that can and should be made in Photoshop 
to adjust, correct, and manipulate the image, including: 

• Rotating and correcting perspective distortion if necessary

• Cropping the image

• Defi ning the document size, print size, and image 
resolution

• Adjusting the tonal range and color of an entire image

• Adjusting the tonal range and color of selected areas of an 
image 

• Correcting minor imperfections

• Saving the image in the appropriate format 

• Sharpening the image for print

Step 1: Correcting Scans and Distortion 

After scanning or capturing your image, start the correction 
process by fi xing uneven scans or distorted capture. By dis-
torted, I mean anything from an uneven horizon to perspective 
distortion created by the camera lens. 

• To rotate an image select the image in the File Browser 
and choose Rotate from the fl y out menu, or click the 
rotate icon at the bottom right of the thumbnail pane. 
This will automatically rotate the image when opened in 
Photoshop 

• To straighten an image that has been scanned or captured 
at an angle, start by selecting the measure tool (one of the 
nested tools under the eyedropper) from the toolbox. 

• Using a reference point in the image, such as the base of 

a building or the horizon, drag the measure tool along the 
point of reference and then choose Image > Rotate Canvas 
> Arbitrary. 

The Rotate Canvas dialog box automatically displays the mea-
surement value in the Angle fi eld and selects the Clockwise or 
Counterclockwise option (depending on the direction of the 
measurement). 

Note: If you’re attempting to adjust a layer instead of a Back-
ground, use the measure tool in the same way, then choose Edit 
> Free Transform > Rotate. Photoshop automatically rotates the 
selected layer by the correct amount. 

Photoshop can also automatically correct for perspective 
distortion in an image. For example, if an image was captured 
using a 35mm camera, you may need to correct for parallax, 
which can be done either by using the crop tool’s Perspective 
option or manually. 

Correcting parallax with the crop tool

• To make a correction using the crop tool, start by dragging 
a crop marquee. On the Options bar, deselect the Shield 
option (to make it easier to see the image) and then select 
the Perspective option. 

• Drag the corner handles to align them with a reference 
point in the image (around a door or building for example), 
then drag the handles at the center of the marquee to 
enlarge the crop marquee to incorporate the areas of the 
image you want to retain. 

When the marquee is positioned the way you want it, click the 
Check button in the Options bar or double click inside of the 
marquee to apply the correction. 

Note: This option is used to correct perspective, not to distort 
an image. If the perspective defi ned by the crop marquee 
doesn’t exist in reality, the correction will not work. 

Correcting parallax manually

To correct an image’s perspective manually, use the Edit >Trans-
form > Distort command. 

• First, if you’re working with a Background, select the entire 
image or the portion of the image you want to correct. 

• If you’re working with a layer, select the portion of the 
image you want to correct. Or, to effect the entire image, 
select nothing.

To help you straighten the image, you can drag guides out of 
the ruler areas onto the image or use a grid.

• Choose View > Show Rulers and drag out the desired guides 
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from the ruler area. 

• If you prefer a grid to guides, choose View > Show Grid. 

Choose Edit > Transformation > Distort. Drag the transformation 
handles inward to straighten the image; then click the 
Check button in the Options bar or press Enter to apply the 
transformation. 

Note: To increase the speed at which Photoshop performs 
transformations, double-click the Background in the Layers pal-
ette and convert it to a layer before transforming the image. 

Step 2: Cropping the Image

After correcting an uneven scan or an image’s perspective, it 
may be necessary to crop extraneous information. 

From the tool palette, select the Crop tool (be sure that the 
Perspective option is deselected in the Options bar), and then 
drag a marquee around the area you want to retain. Click the 

Check button or press Enter to crop the image. 

Note: To constrain the crop to a specifi c size and/or aspect 
ratio, you must enter the crop options before drawing the crop 
marquee.  To save the entered values, click the Tool Presets icon 
in the Options bar and click the New Tool Preset icon. This will 
allow you to use the Crop tool preset at another time without 
having to re enter the numeric values.

Step 3: Defi ning Document Size, Print Size, and Image Reso-
lution

After you’ve made basic corrections, it’s time to resize or redis-
tribute the pixels in the image using the Image Size dialog 
box.

• Choose Image > Image Size.

• At the bottom of the Image Size dialog box, deselect the 
Resample Image option so that pixels cannot be added to 
or deleted from the image; they can only be redistributed. 

Changing the resolution of the image automatically changes the 

print size of the document. Increasing the resolution (adding 

more pixels per inch) automatically decreases the document 

size, while decreasing resolution automatically increases the 

document size. 

• In the Document area, enter the desired width and 
height. One of three results occurs: You have the perfect 
amount of information, too much information, or too little 
information. 

As a general rule, if you’re outputting to an inkjet printer, you’ll 
need between 250 and 360 pixels per inch (ppi) at the desired 
output print dimensions. As the print size increases, you can 
get away with lower resolution, because the viewing distance 
increases. However, the best option (because quality expecta-
tions vary) is to take the time to print the image at various reso-
lutions to determine which produce the quality you want. 

If you are outputting to a printing press, you’ll need approxi-
mately 1.5 to 2 times the line screen of the press. In addition, 
there are several other things to consider before printing, 
which are beyond the scope of this project. Be sure to talk with 
your printer before starting any print project. 

• After entering width and height in the Document area, look 
at the image resolution. If the resolution is suffi cient for the 
desired document size, you’re ready to print. If the resolution 
is insuffi cient for the desired document size, the best option 
is to rescan or recapture the image with more samples per 
inch. If this isn’t an option, you’ll need to resample the image 
in Photoshop. 

• To resample an image, select the Resample Image option at 
the bottom of the Image Size dialog box. This option adds 
more pixels to your image based on a calculation of the 
information already in the image fi le. 

Bicubic interpolation is the best resampling option, as this cal-
culation considers the greatest number of pixels while creating 
new ones. 

• With the Resample Option selected, increase the resolution 
as desired. 

Note: To check the percentage of pixels being interpolated, 
change the width or height unit of measurement from Pixels 
to Percentage in the Pixel Dimensions area of the Image Size 
dialog box. 

• If the image resolution is higher than necessary, you can 
either print it (which may or may not use the additional 
resolution and can take longer to print) or check the 
Resample Image button and enter a lower resolution. 

Notice that after making a change to the resolution (increasing 
or decreasing it) using the Resample Image option, Photoshop 
calculates the new fi le size at the top of the Image Size dialog 
box. When decreasing resolution (sampling down), information 
is discarded, resulting in a smaller fi le size. When increasing 
resolution (sampling up), information is added, resulting in a 

larger fi le size. 

Note: If you’re not sure of the fi nal output size, leave the fi le as 
large a possible and then resize it as needed when outputting 
it. 

Step 4: Adjusting the Tonal Range and Color of an Entire 
Image

Now that your image is the size you want, you’re ready to make 
any necessary tonal and color corrections to the entire image. 
Although Photoshop offers a variety of ways to make adjust-
ments, this technique demonstrates the use of Adjustment 
layers. Adjustment layers are actually layers with a set of math-
ematical instructions that sit on top of the image, allowing you 
to experiment with color and tonal adjustments without per-
manently modifying the pixels in the image. Of course, when 
you print the image, the adjustments are applied to the printed 
output. 

Adjusting Levels

Start by setting the black and white points in the image to 
ensure that the image information extends the entire dynamic 
range. 

• Choose Layer > New Adjustment Layer > Levels. 

A histogram (the graphical representation of the colors and 
tonal values in the image) displays the tonal values specifi c to 
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the image. For example, if the image is of a polar bear in the 
snow, most of the pixels are displayed at the right side (lighter 
areas) of the histogram. If the image is of a back cat at night, 
most of the pixels are displayed at the left side (darker areas) 
of the histogram. 

If appropriate to the image, and if the histogram doesn’t already 
extend the entire dynamic range from black (0) to white (255), 
redistribute the values using the sliders in the input area. 

• Move the black triangle in the Input Levels area to the 
right until it is positioned under the fi rst pixel data in the 
histogram. 

• Move the white triangle to the left until it is positioned 
under the fi rst pixel data in the histogram. 

Note: It is possible to change the values of the midtones in an 
image using the gray gamma triangle in the center of the histo-
gram. However, using a Curves Adjustment layer (which will be 
discussed later in this paper) will give you more control in the 
highlights, midtones and shadow areas.

If there are values in the highlights or shadows you don’t 
care about retaining, you can slide the triangles in a bit more. 
However, keep in mind that any values to the left of the black 
triangle or the right of the white triangle will be remapped to 
pure black or pure white (containing no detail). 

If your image contains a color cast, you can select the individual 
channels and set the black and white points for each channel 
rather than manipulating the composite of all the channels. 
Depending on the image, this can neutralize the highlights and 
shadow areas of an image. However, keep in mind that it may 
also remove desirable color casts from an image, changing the 
entire mood of the image.

You can also use the black and white eyedroppers to click on 
a specifi c value in the image to remap it to black or white. Not 
only will this affect the dynamic range of the image, it will also 
change the color balance depending on the area targeted. 
When you’re fi rst getting started with Levels, you may acciden-
tally select (click) the wrong black or white point, causing a loss 
of detail in the image, but because you’re using an Adjustment 
layer, you can always start over. In fact, it’s a good idea to experi-
ment with the eyedroppers to see exactly what happens when 
you select incorrect areas.  In addition, you can reset the values 
in the Levels dialog box by holding down Option (Mac)/Alt 
(Win) and clicking Reset. Double clicking on the eyedroppers 
displays the Color Picker allowing you to change the target 
values of the eyedroppers if desired.

The middle eyedropper in the Levels dialog box, called the Gray 
Balance eyedropper, can eliminate a color casts in an image. 

• Select the eyedropper, position it over an area in the image 
that should be neutral (like a gray card or cement) and click. 
All the colors in the image are adjusted to neutralize the 
targeted area. 

Adjusting Curves

After adjusting the black and white point in an image, adjust 
the midtones if necessary. 

• Choose Layer > New Adjustment Layer > Curves. 

Unlike the single middle slider in the levels dialog box, the 
Curves dialog box lets you set up to 16 points on a curve to 
manipulate the tonal and color ranges in an image. To sets 
points on a curve, simply click on the curve. 

To increase the number of grid lines visible in the curve area, 

Option (Mac) / Alt (Win) click anywhere in the grid area. 

Increasing the grid lines can be helpful if you are familiar with 

the zone system and want to break your image into more than 

four ranges. 

Moving your curser over the image area and clicking displays 
a ball over the corresponding tonal value on the curve, and 
Command (Mac)/Control (Win) clicking in the image area adds 
a point on the curve at the targeted value. 

• Drag the points on the curve to adjust the quarter tones, 
midtones, and three-quarter tones of the image. Notice that 
where the slope of the curve increases, contrast is added 
to the image. However, where the slope of the curve is 
decreased, the image can become fl at or posterized so be 
cautious about large movements to the curve. 

If desired, you can manipulate the individual channel of an 
image in the Curves Dialog box. Simply select the channels 
from the drop-down menu and adjust the curve for each chan-
nel.

Note: If you make a drastic adjustment to a curve, the color in 
the image may also be adjusted, creating an overly saturated 
image. To limit the curve’s effect to only the tonal values in 
the image, set the curve’s blend mode to Luminosity. (If you’ve 
corrected individual channels in the image, this will limit their 
effectiveness.)  

Adjusting Color Balance

In addition to correcting color using the Curves dialog box, the 
Color Balance dialog box works well to remove color casts. 

• Choose Layer > New Adjustment Layer > Color Balance. 

• In the Color Balance dialog box, drag the sliders to remove 
the color cast. For example, if an image has a cyan color cast, 
drag the Cyan-Red slider away from Cyan toward Red. 

You can also adjust the Shadows, Midtones, and Highlights 
individually by targeting them in the Tone Balance area. 

Finally, if you are used to printing with a color enlarger, you may 
want to turn off the Preserve Luminosity option. By default, 
changing a color in the Color Balance dialog box automatically 
adds or subtracts opposing colors to maintain the original den-
sity of the fi le. If however, you want to change the fi le density, as 
it does when printing with an enlarger, turn off this option. 

Note: For more advanced color correction using color 
samplers and the Info palette see “Color Correction by the 
Numbers” located on http://www.adobeevangelists.com/pdfs/
photoshop/tipsandtricks/CorrectByNumbers.pdf.

Step 5: Adjusting the Tonal Range and Color of Selected 
Areas of an Image 

All the corrections you’ve made so far have affected your entire 
image. At this point, it’s time to make selective adjustments if 
necessary. 
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• Start by selecting the area you want to affect; then choose 
Layer > New Adjustment Layer and select the type of 
adjustment layer you want. 

When an Adjustment layer is added to an image with an active 
selection, the selected area is automatically turned into a mask, 
protecting areas outside the selection from changes. 

After correcting a selected area, hard edges may appear around 
the mask, which can be softened by applying a Gaussian blur to 
the selected area.

• With the adjustment layer selected in the Layers palette, 
choose Filter > Blur > Gaussian blur and add a blur to the 
mask. 

• Click the Preview option and increase the Radius slider until 
the edge is no longer visible. 

Step 6: Correcting Minor Imperfections 

After I’ve made tonal and color corrections globally and to 
selected areas as necessary, I typically remove imperfections 
such as dust and scratches in the image. Often, these types of 
imperfections aren’t visible until overall corrections are made. 
For example, imperfections in dark shadow regions or bright 
highlights may not appear until the overall corrections are 
made. 

Using the Dust & Scratches Filter

The fi rst and probably easiest way to remove small annoying 
pieces of dust and scratches is using the Dust & Scratches fi lter. 
This fi lter can be run on the original image, or you can create a 
duplicate by choosing Layer > New > Layer Via Copy.

 I would suggest creating a copy even though it doubles the 
fi le size, because the Dust & Scratches fi lter does permanently 
change the image and may cause less than desirable results if 
you don’t fi ne tune the fi lter’s options. First, be aware that you 
may lose fi ne detail in your image if you use this fi lter, because 
Photoshop is unable to discern between a speck of dust and 
a small freckle or piece of dirt that may be essential to your 
image. One way to test the fi lter and avoid eliminating a poten-
tially important detail is to select a “less important” area of the 
image (perhaps an out of focus background or large area of 
sky) and apply the Dust & Scratches fi lter. 

• Choose Filter > Noise > Dust & Scratches.

• Click Preview in the dialog box, set the Radius slider to 1 and 
the Threshold to 0, and then start dragging the Radius slider 
to the right until you no longer see the dust or dirt. 

• Then, set the Threshold slider as high as possible without 
reintroducing the dust or dirt. 

Note that if you stop after adjusting the Radius slider without 
adjusting the Threshold slider, you’ll loose signifi cantly more 
detail from the image.

Using the Healing Brush, Patch Tool, and Clone Stamp

For more stubborn areas, I use the healing brush and patch 
tool, which work well because you can quickly remove 
unwanted objects without having to do a lot of color matching. 
For detailed information about using the healing brush and 
patch tool, see  the “Photoshop 7.0 Tutorial” pdf fi le on  http:

//www.adobeevangelists.com/pdfs/photoshop/tipsandtricks/
ps7tutorial.pdf.

Where unwanted areas become larger, or when you need to 
replace information in one area with other information (such 
as removing a wire or fence post) the clone stamp is the tool of 
choice. There are a variety of ways to use the clone stamp tool, 
you can clone information from one area to another directly on 
a targeted layer, or to another layer, a mask, or even from one 
document to another! 

Cloning directly on a layer can remove unwanted information, 
but is a somewhat infl exible method because the area you 
cover is permanently affected and it’s more diffi cult to get back 
if necessary. Cloning from one layer to another provides more 
fl exibility, but be sure to check the stacking order of the layers 
in the Layers palette before cloning, or you may get unex-
pected results. To clone from one layer to another, select the 
Clone Stamp tool and do the following: 

• Check the Use All Layers option in the Options bar.

• Check and adjust if necessary the position of the layer 
you’re cloning to in the Layers palette. If your document 
contains Adjustment layers that affect the area being 
cloned, either turn off the Adjustment layer (so you don’t 
get a double adjustment) or clone to a layer positioned 
above the Adjustment layers. (Keep in mind that if you later 
change the adjustments, the cloned area won’t match the 
surrounding areas.) 

In previous versions of Photoshop, it was time consuming to 
constantly adjust the hardness of the Clone Stamp tool when 
working in fi nely detailed areas. In Photoshop 7.0 the Healing 
Brush introduces a way to blend edges without constantly 
changing a brush’s hardness. 

• Select the Healing Brush in the toolbox and in the Options 
bar, set the blend mode to Replace. This setting prevents 
the healing brush from automatically matching colors, but 
it will blend the edges in a way that maintains more detail 
than the Clone Stamp tool.

If you need to patch a large area, it may be easier to use yet 
another method.

• Select the area you want to replace, move the selection 
to the area that you want to replace it with, then Copy 
and Paste it to automatically create a new layer. Using this 
technique, it’s better to select too much information than 
too little. There may also be times when you will want to 
copy down through the layer stack. This can be done by 
choosing Edit > Copy Merged. With the information you 
need copied, choose Edit > Paste to create a new layer. 

• To soften the selection and help blend the edges, either add 
a feather to the selection before copying it or, after pasting, 
add a layer mask and paint with a soft-edged brush with 
black around the edges to hide and reveal information as 
necessary.

After copying part of an image and moving it, it’s likely that 
you’ll need to adjust the tonal values to blend it into the new 
area. 
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• Depending on the variation in tone and color, add the 
necessary adjustment layer and choose Layer > Group with 
Previous to limit the adjustment to the layer with the copied 
information on it. 

Step 7:  Saving an Image 

Along the way, you’ll want to save the images that you’re 
working on. Before saving your images, consider the following: 

• Always use the Save As command and rename fi les so you 
don’t save over your originals, which you may need to edit 
in the future. 

• Save both layered and fl attened versions of your images. 
Create a naming convention, for example, add an “L” to 
the end of the layered version of the fi le and an “F” to the 
fl attened version. 

• If you’re working with a color-managed workfl ow, the Save 
and Save As dialog box let you embed the image’s color 
profi le. Retain this layered fi le in case you need to make 
adjustments in the future.

• For the maximum fl exibility, save fi les as Photoshop fi les 
(PSD), TIFF, or Photoshop PDF to retain their layers. When fi le 
size is the most important criteria, (saving to the web or to 
E-mail for example), use the JPEG, GIF or PNG format. 

Step 8: Sharpening the image for print

As a fi nal step, you’ll want to sharpen and save your fl attened 
image. 

• To decrease fi le size before sharpening an image you’re 
going to print, choose Layer > Flatten Image, then use the 
Save As command and rename the fi le to save the fl attened 
version.

• Choose View > Actual Pixels to display the image at 100%. 

• Choose Filter > Sharpen > Unsharp Mask. The Unsharp Mask 
fi lter creates the illusion of sharpness by  increasing the 
contrast of edges in the image. Although Unsharp Mask is 
not a magic wand, it is an important and essential tool, and 
if you start with an image in reasonably good focus, it will 
improve it.

• Increase the Amount slider to add contrast to the edges in 
the image. 

• Use the Radius slider to increase the width (or number of 
pixels on each side of an edge) of the sharpening. 

A good rule of thumb for the setting the radius amount is to set 
the radius to 1 for every 150 ppi used for output. 

• Drag the Threshold slider to the right to leave low contrast 
areas undisturbed while still sharpening the more 
prominent edges. The Threshold option is a great way to 
minimize the sharpening of noise or fi lm grain in an image 
while still being able to sharpen the more dominant edges.

After sharpening your image, choose File > Save As and rename 
the image. Remember, if you don’t rename the image, you’ll be 
saving over your original fi le. 


