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There are several shortcuts listed below, many of which work for similar tools. For example, many of the short-

cuts for the Brush tool will work for the Pencil or the Clone  Stamp, and likewise shortcuts for the Crop  tool 

work with the Marquee tools. The best advice that I can give you is when a tool isn’t behaving the way that 

you want it to, try adding a keyboard modifier to it and see if it changes behavior!  The following are a list of 

my most commonly used Shortcuts beginning with tips by tools and then exploring other palette, commands, 

features, and workflow shortcuts. 

Shortcuts and tips by tools

Any tool in the toolbox can be selected with a single letter shortcut key. Type that letter, get that tool. Some 

tool slots in the toolbox have more than one tool in them. If you want to cycle through nested tools hold the 

shift key and type the shortcut for the tool. If you prefer to cycle through the tools in a group without using 

the shift key, this option can be turned off in the General Preferences. Each tool listed below has its keyboard 

shortcut in parenthesis next to the tool.

The Rectangular and Elliptical Marquee tools (M) 

• Holding the option (Mac) / alt (Win) key while dragging with the marquee tools creates a selection from 

the center.

• Holding the shift key will constrain the marquee to a square or circle.

• After starting to draw a selection, holding the spacebar (while still holding the mouse down) allows the 

repositioning of the origin of the selection.

• You can move a selection by 1 pixel with the arrow keys. Add the shift key to move in greater increments. 

Note this works will all of the selection tools including the Lasso and Magic wand).

• Holding the shift key after beginning to move a selection or layer will constrain it to multiples of 45° (0°, 

45°, 90° etc.).

The Move tool  (V) 

• While another tools is selected, holding the command (Mac) /control (Win) temporarily accesses the Move 

tool. Releasing the key returns you to the previous tool.  Note: The Slice, Path Selection, Pen, Shape and 

Hand tools are excluded from this shortcut.

• If the Move tool is selected, holding the command (Mac) /control (Win) temporarily turns on the “auto 

select layer” feature. To use the “auto select layer” feature, simply click in the image area over the layer 

desired and the appropriate layer will be selected in the Layers palette. Note the Auto Select feature is 

also an option which can be used without a modifier key (available from the Options bar when the Move 

tool is selected).

• Selecting the Move tool allows linked layers to be aligned and distributed simply by clicking the icons 

in the Options bar.
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• Option (Mac) / alt (Win) makes a copy of a layer while moving it with the Move tool.

• To quickly find the center of a layer, select the Move tool and turn on the “Show Bounding Box” option in 

the Options bar.

The Lasso tools (L)

• While using the Lasso (or any selection) tool (instead of using the icons in the Options bar):

 Shift will add to an existing selection.

 Option (Mac) / alt (Win) will subtract from the original selection.

 Option (Mac) / alt (Win) + shift will produce the intersection of selections.

• Holding the option (Mac) / alt (Win) key while using the Lasso tool will toggle it to the Polygonal lasso 

tool and vice versa. Holding the option (Mac) / alt (Win) key while using the Magnetic lasso will toggle to 

the regular Lasso if you drag with the cursor and the Polygonal Lasso if you click with the cursor.

• While using the Lasso tool, hitting the return/enter key will automatically highlight the Feather option for 

the tool in the Options bar and allow you to enter a feather amount.

The Magnetic Lasso and Magnetic Pen tools:

‘[‘ decreases the lasso width   ‘]’ increases the lasso width

‘[‘  + shift goes to the minimum lasso width ‘]‘  + shift goes to the maximum lasso width

‘,’ decreases the edge contrast   ‘.’ increases the edge contrast

‘,’ + shift goes to the minimum edge contrast ‘.’  + shift goes to the maximum edge contrast

‘;’ decreases the frequency   ‘’’ increases the frequency

‘;’  + shift goes to the minimum frequency  ‘’’  + shift goes to the maximum frequency

Magic Wand tool (W)

• To select similar colors throughout the image (as opposed to being restricted to those similar pixels that 

are touching) uncheck the “contiguous” option in the Options bar.

• While using the Magic Wand tool, hitting the return/enter key will automatically highlight the Tolerance 

option for the tool in the Options bar and allow you to enter an amount.

Crop tool (C)

• To cancel a crop, hit the escape key. To apply the crop, hit the enter key, double click inside of the crop 

bounding box, or choose another tool from the tool bar.

• To use the Crop tool to add canvas to your image, drag out a crop and release the mouse. Then, drag the 

crop handles outside of the image area and apply the crop. The area outside of the image will be added 

to the canvas. Note: to add transparency around the image (instead of filling the added space with the 

background color) convert the background into a layer (by double clicking on Background in the Layers 

palette).

• To use the dimensions of one image to crop another, select the document with the desired crop (width, 

height, and resolution) and click the “front image” button in the Options bar. This will enter the height, 

width and resolution for the document in the Options bar. Then, switch to the document that needs to be 

cropped and use the crop tool. The aspect ration will be constrained while dragging the crop and, when 

applied, the image will be resized to the desired width, height and resolution.

• To eliminate any information that is outside or beyond the visible image area( and possibly decrease file 

size), choose Select All > Image > Crop.
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• The forward slash key toggles on and off the shields while using the crop tool.

• To temporarily override the “snap to” options, hold the control key while dragging.

Slice and Slice Select tools (K)

• To temporarily access (toggle) between the Slice and Slice Select tool (and vice versa) hold the command 

(Mac) / control (Win) key.

Healing Brush and Patch tools (J)

• You can fade the opacity and blend mode of the Healing brush by immediately selecting Edit > Fade 

Healing Brush after painting with it.

• Using the Healing brush with the blending mode set to Replace makes it  behave more like the Clone 

Stamp tool (in that it doesn’t automatically try to blend the source and destination), and  blends noise 

more effectively while cloning. 

• You can use the Healing brush and Patch tool between two open documents. Simply option (Mac) /alt 

(Win) click in the source document and then clone in the destination document.

• To modify a selection while using the patch tool, simply hold down the shift key to add to the selection 

and/or the option (Mac)/alt (Win) key to subtract - just like the other selection tools.

Brush and Pencil tools (B)

• To change the opacity of any of the brush tools, use the number keys on the keyboard. Tapping one number 

assigns the percentage of the hit number (1 = 10%, 2= 20% etc.- and 0 = 100%). Hitting two numbers quickly 

will give you that exact mount (5 + 4 = 54%).

• To cycle through the blend modes, hold the shift key and hit the “+” or “-” to move forward or backwards 

through the modes. Note: If you have a tool selected that is not a painting tool, these shortcuts will affect 

the opacity and Blend modes on the Layers palette. 

• Holding the shift key will constrain the brush to a straight line.

Increasing the spacing of a brush (in the Brushes palette > Brush Tip Shape > spacing) creates more space 

between each paint stroke resulting in a dotted line.

• When a brush is selected:

 ‘[‘ or ‘]’ decreases or increases the brush radius.

 ‘[‘ or ‘]’ + shift decreases or increases the brush hardness in 25% increments .

• As long as the current brush is a preset:

 ‘<’ or ‘>’  goes to previous or next brush in list.

 ‘<’ or ‘>’  + shift goes to the first or last brush in list.

• To have a painting tool connect (draw a line) between two points, click once to start a line, hold down the 

shift key and click again to set the end point.

Clone and Pattern Stamp tools (S) 

• You can clone between two open documents. Simply option (Mac) /alt (Win) click in the source document 

and then clone in the destination document.

• Because it can be difficult to align area containing a repeating pattern (such as a picket fence or a brick 

wall), adding an empty layer and checking the option “Use All Layers” on the Options bar enables you to 

reposition the cloned area if needed (by repositioning the layer).
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History and Art History Brush tools (Y)

• Try experimenting with a very small brush size to maintain detail when using the Art History Brush.

• Both the History and Art History brushes  sample information from the currently targeted state in the 

History palette. 

Eraser, Background Eraser, and Magic Eraser tools (E)

• Holding the option (Mac) / alt (Win) with the Eraser tool will erase with history.

• Holding the option (Mac) / alt (Win) samples a color with the eyedropper while using the Erasers and 

other painting tools.

Gradient and Paint Bucket tools (G)

• Be sure to check “dither” on in the options bar if you want to minimize banding over long gradients.

• You can fade and change the blend modes of gradients by selecting Edit > Fade Gradient. This shortcut 

also works for a variety of painting commands including adjustments, strokes, fills and filters.

• The paint bucket has two additional blend modes: “behind” for filling transparent images, and “clear” for 

erasing based on the color clicked on (similar to the Magic Wand tool).

• While using the Gradient tool:

 ‘,’ (comma) or ‘.’ (period) goes to previous or next  gradient in the gradient presets

 ‘<’ (shift-comma) or ‘>’ (shift-period) goes to first or last gradient in list

 ‘[‘ or ‘]’ goes to previous or next gradient style (Linear, Radial, etc.)

Blur, Sharpen, Smudge tools (R)

• Holding the option (Mac) / alt (Win) with the Sharpen tool swaps it to the Blur tool and vice versa.

Dodge, Burn, Sponge tools (O)

• Holding the option (Mac) / alt (Win) with the Dodge tool swaps it to the Burn tool and vice versa.

Path Selection and Direct Selection tools (A)

• Holding down the shift key with the Path Selection tool adds additional paths to the selection or deletes 

them from the selection if they are already selected.

• Option (Mac) / alt (Win) clicking on a path or anchor point with the direct selection tool will select the 

entire path.

• To quickly find the center of a  path or shape layer, select the path with the Path selection tool and turn 

on the “show bounding box” option in the options bar.

Horizontal, Vertical Type (and Type  Mask) tools (T)

• Clicking the cursor within a type block will auto select the type layer on the Layers palette.

• Shift-click with the Type tool will create a new type layer (in case you’re close to another type block and 

Photoshop tries to auto select it).

• Double clicking on the “T” icon on Layers palette will select all of the type on the layer.

• While the type in the image is selected, command (Mac)/control (Win) + H will hide the selected “reversed 

out” type enabling a more accurate preview of the type.

• Click in the text entry field on the Options bar to highlight the font name and use the up/down arrow 

keys on the keyboard to select the next/previous typeface.

• If you have multiple type layers and link them together on the Layers palette, holding down the shift key 
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while changing a type option (such as font, size or anti-alias option) will change all linked layers at once. 

• Using the fill shortcuts such as option-delete (Mac) / alt-backspace (Win) will fill type with the foreground 

color.

• Use the context sensitive menu to render a type layer to pixels (control (Mac) / right mouse (Win). 

• Option click in the image area with the Type tool to display the Paragraph Text size dialog box to numeri-

cally enter the height and width of the bounding area.

• Formatting Shortcuts:

 Increase point size  Command (Mac) /control (Win) + shift + <

 Decrease point size   Command (Mac) / control (Win) + shift + >

 Increase baseline shift  Option (Mac) / alt (Win)  + shift + up arrow

 Decrease baseline shift   Option (Mac) / alt (Win)  + shift + down arrow

 Increase leading   Option (Mac) / alt (Win)  + up arrow

 Decrease leading    Option (Mac) / alt (Win)  + down arrow

 Increase kerning/tracking  Option (Mac) / alt (Win)  + left arrow

 Decrease kerning/tracking  Option (Mac) / alt (Win)  + right arrow

 Align paragraph left, center, or right  Command (Mac) /control (Win) + shift + L, C, R 

Pen tools (P)

• You can create paths outside of the image area and Photoshop will keep track of them.

• The Rubber Band option for the Pen tool is available via the options bar.  Simply click the downward facing 

triangle to the right of the custom shape tool.

• The Magnetic Pen tool option is available in the Options bar when the Freeform Pen is selected.

• Command (Mac) /control (Win) + Enter turns the selected path into a selection.

Shape tools (U)

• The Line tool has arrowhead options in the context sensitive options bar.

• In all vector/shape tools:

 ‘,’ (comma) or ‘.’ (period) goes to previous or next style in list.

 ‘<’ (shift-comma) or ‘>’ (shift-period) goes to first or last style in list.

• For the rounded rectangle tool:

 ‘[‘ or ‘]’ decreases or increases the corner radius.

 ‘{‘ (shift-[) or ‘}’ (shift-]) decreases or increases the corner radius by 10.

• For the polygon tool:

 ‘[‘ or ]’ decreases or increases the number of sides.

 ‘{‘ (shift-[) or ‘}’ (shift-]) decreases or increases the number of sides by 10.

• For the line tool:

 ‘[‘ or ‘]’ decreases or increases the line width.

 ‘{‘ (shift-[) or ‘}’ (shift-]) decreases or increases the line width by 10.

• For the custom shape tool:

 ‘[‘ or ‘]’ goes to previous or next  shape in list.

 ‘{‘ (shift-[) or ‘}’ (shift-]) goes to first or last shape in list.
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Notes and Audio Annotation tools (N)

• You can drag the icons for the annotations tools off of the visible image area and they will still be saved 

with the file.

Eyedropper, Color Sampler and Measure tools (I)

• The eyedropper sampling settings chosen in the options bar, affect the Magic Wand, Magic Eraser and 

the Background Eraser.

• Hold down the option (Mac) / alt (Win) key to select the background color swatch (instead of the fore-

ground) in the tool palette with the Eyedropper tool.

• With the Eyedropper tool selected, shift-click in the image area to set Color Samplers.

• With the Eyedropper tool or the color sampler tool selected, option (Mac) / alt (Win) shift-click on the 

Color Sampler to delete.

• While inside of a dialog box (such as levels and curves) shift-clicking with the Eyedropper tool in the image 

area will set a Color Sampler.

• The eyedropper can now sample colors from outside of Photoshop. Make the color visible (on the desk-

top, in another application etc.), then click with the eyedropper on the image and then drag to sample the 

desired color.

• Taking a measurement with the Measure tool and then selecting Image > Rotate Canvas > Arbitrary will 

automatically enter the measurement in the Rotate Canvas dialog box.

• The Measure tool can be used to measure an angle like a protractor. Drag the first line and then option 

(Mac) / alt (Win) click on the either endpoint and drag out the second line.  The angle can be viewed in 

either the Options bar or the Info palette.

Hand tool (H)

• Double clicking on the Hand tool will fit the image to the window size by changing magnification.

• Holding down the spacebar while another tool is selected will temporarily give you the Hand tool.

Zoom tool (Z)

• Double clicking the Zoom tool will display the image at 100%.

• Option (Mac) / alt (Win) + spacebar will temporarily give you the Zoom out tool while another tool is 

selected.

• Command (Mac) / control (Win) + spacebar will temporarily give you the Zoom in tool while another 

tool is selected.

Command (Mac) / control (Win) “+” (plus) will zoom in, command (Mac) / control (Win) “-” (minus) will zoom 

out, resizing the windows as needed.  Adding the option (Mac) / alt (Win) key will override this “change 

window size while zooming, or you can turn it off in either the Options bar or in the General Preferences. 

Color Swatches

• “X” exchanges the foreground and background colors.

• “D” sets the background/foreground colors to black/white.

Quick Mask (Q)

• Double click on the quick mask icon to access the Quick Mask Options dialog box (to change color and 

transparency options).

• Option (Mac)/ alt (Win) on the Quick Mask icon to invert the selection when entering quick mask mode.
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Screen Modes (F)

• Shift + “F” click while in  “Full screen mode with menu bar” to toggle the menu bar on and off.

• Shift-click on the icons in the tool bar for  “Full Screen Mode with Menu bar” or “Full Screen Mode” will 

force all open documents into whichever “Mode” icon is clicked on.

• To change the color of the background that is displayed in “Full Screen Mode with Menu Bar” select the 

desired color as the foreground color (in the tool bar) and shift-click with the Paint Bucket Tool in the gray 

area.

Jump to Image Ready

• Command (Mac) / control (Win) + shift + M will open the currently selected document in ImageReady. 

Note: if ImageReady will automatically be launched if it is not already open.

Additional Shortcuts and Tips 

I have found that there are many other extremely handy shortcuts in Photoshop. The following list consists of 

the most commonly used shortcuts that I use and have added to my arsenal. My advice, learn the unless that 

are part of your workflow, and forget the rest!

The Work Area

• Tab will hide your palettes and tools.

• Shift + Tab only hides the palettes.

• Control + Tab will cycle though all open images including the file Browser.

• Option (Mac) / alt (Win) click on the image info area at the bottom of the document window to access the 

actual pixel dimensions of the document (width, height, channels and resolution).

• The Page Up and Page Down keys move you one full screen up or down one full  screen.

• Command (Mac) /control (Win) + Page Up and Page Down moves left or right one full screen.

• The Home key moves to upper left corner, the End key moves to lower right.

• Double clicking on the top of the tool box collapses the tool box. Double click again to reveal.

Rulers and Guides

• Command (Mac) /control (Win) + R shows rulers.

• Command (Mac) /control (Win) +  “;” shows guides.

• Command (Mac) /control (Win) + ‘ shows grids. Use General Preferences > Guides, Grides and Slices to 

control the spacing of the Gridlines and subdivisions.

• Control (Mac) /right mouse (Win) the ruler area to access units from the context sensitive menu. Or, double 

click in the image area to display the Units & Rulers dialog box

• When dragging out a guide from the rulers, option (Mac) / alt (Win) changes the orientation of the guide 

(vertical to horizontal and vice versa).

• Reposition a guide using the Move tool (position the Move tool directly on top of the guide). When the 

icon changes to a double headed arrow, click and drag to reposition the guide.

• Drag a ruler outside of the image area to quickly delete it. 

• Set the rulers to percentage to quickly find the center of an image.

• Reset the origin of the rulers by clicking and dragging from the intersection of the rulers.

• Double clicking at the intersection of the rulers resets the point of origin to the upper left corner.

• Shift-drag a guide to snap it to the ruler marks even is the “snap to” option is turned off.
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• To change the image size and have the guides in the image resize proportionally, then be sure to unlock 

them. If you need them to stay in place, then lock the guides before resizing. 

The Navigator Palette 

• To change the zoom percentage in the Navigator palette, command (Mac)/control (Win) drag in the 

thumbnail (on the Navigator palette) a new rectangle the size of the desired zoom.

The Info Palette

• Click the eyedropper icon to select what information is presented in the readout. Note, you can select  

Proof color as one of the options.

• Click the cross hairs that track the cursor coordinates to change the units of measurement.

The Color/Swatches Palette

• Shift-click on the Color palette’s color ramp to cycle through the available color modes.

• Option (Mac) / alt (Win) click on a color swatch to delete it in the Swatches palette .

• Use the flyout to choose different color sliders (including HSB).

The History Palette

• Option (Mac) / alt (Win) click the trash can icon to delete multiple states at once. 

• The Magic eraser uses source state that is targeted in the history palette. 

Set the number of History steps remembered in the General Preferences.

On the History palette, use the flyout to select History Options, and select Non-Linear history to retain more 

current history states if you go back in History.

• You can undo an accidental save by clicking on the initial snapshot  (created by default upon opening a file) 

in the history palette, saving the file, and then returning to your current state and choosing to “Save As”.

The Paths Palette

• To create a stroke of paint or create an even path for dodging and burning, create a path with the pen tool 

and then select the painting tool and option and, from the Paths palette flyout,  select Stroke path. Choose 

the simulate pressure option to simulate pressure sensitivity of the tool.

• To copy and paste paths from Adobe Illustrator to Photoshop, in Illustrator select Preferences > Files and 

Clipboard and select copy as “AICB” . Otherwise the object will be placed as pixels.

The File Browser

• Use the Dock to Palette Well option in the Fly out menu to return the palette to the palette well.

• F5 refreshes the File browser window.

• Option (Mac) / alt (Win) click on the rotate icon to rotate counter clockwise.

• Command (Mac) / control (Win) + “[“ or “]” rotates the selected images.

• Export the cache from the file browser and include the two files on the CD/DVD to expedite the loading 

of thumbnails from the CD/DVD.

• When batch renaming files you can instruct Photoshop to start at any number  by adding the pound sign 

before and after the number. For example, if you want the next number to start at 50, enter #50#.

• The File Browser can now be chosen as a source folder in the Batch dialog box enabling an action to be 

run on selected items and automatically include a rotate if it has been applied in the File Browser.
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• To batch rank multiple files, select them in the File Browser and use the context sensitive menu (control 

(Mac)/right mouse (Win) to select a ranking from the list.

Creating New Files

• To create a new document that is the same size as another open document, while in the “New” dialog box, 

select the other document from Window > Documents list.

• Option-command (Mac) / alt-control (Win) will enter the last numeric entry in to the  “New” dialog box 

(instead of whatever dimensions were last copied).

• To create your own custom New File presets, navigate Photoshop 7.0 >  Presets , open the New Doc Sizes.txt 

file, follow the instructions and save the New Doc Sizes.txt back as a text file. The new presets appear at the 

bottom of the pre-defined (built in) list in the New dialog box.

• Set the New Document Preset Resolution in the Units and Rulers preferences for either Print or Screen 

work. 

Opening a composite image form a layered PSD File

• Option (Mac) / alt (Win) + shift will open a flattened version of a file (instead of a layered one) if the file 

was saved with the Maximize Backwards compatibility preference turned on.

Undo commands

• Command (Mac) / control (Win) + Z undo/redo (these keyboard shortcuts can be changed in the General 

Preferences dialog box).

• Option-command (Mac) / alt-control (Win) + Z steps backwards in time.

• Option-command (Mac) / alt-control (Win) + shift + Z steps forward in time.

Drag and Drop

• Holding the shift key while dragging and dropping a layer between two documents will place the image 

into the center of the destination document. 

• If there is a selection in the destination document, holding the shift key while dragging and dropping an 

image will drop it into the center of the selection. 

• Dragging and dropping linked layers from the image window will bring over all layers and their attributes 

(including layer name, blend modes etc.).

Layers

• To auto select a layer, command (Mac) /control (Win) click on over part of the image in the document 

with the Move tool.

• Double click a layer’s name in the Layers palette to rename it.  Note: double clicking on any palette which 

lists it’s contents by name will allow renaming of the item.

• Command (Mac) /control (Win) + J copies a selection or layer to a new layer.

• Command (Mac) /control (Win) + Shift + J cuts a selection or layer to a new layer.

• Command (Mac) /control (Win) + Shift + N will bring up the New Layer dialog box. 

• Option-command (Mac) / alt-control (Win) + Shift + N creates a new layer without the New Layer dialog 

box. 

• When on a layer, use the “/” key to toggle the lock transparency option on and off.

• Option (Mac) / alt (Win) + “[“ or “]” selects the layer above or below.

• Option-command (Mac) / alt-control (Win) + “{“ or “}” moves the layer up or down.
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• Option (Mac) / alt (Win) + “Merge Visible” (from either the layer menu or the Layers Palette flyout) creates 

a “flattened” version of the visible layers on the currently targeted layer.

• To load the selection of any layer (based on the opacity of pixels in the layer):

 Command (Mac) /control (Win) click on the icon for a layer on the Layer’s palette. 

 Command (Mac) /control (Win) + shift to add additional layers to the selection.

 Option-command (Mac) / alt-control (Win) to subtract another layer from the selection.

 Option-command (Mac) / alt-control (Win) + Shift to create the intersection of tow layers. 

• Double clicking on the “Background” will bring up the “New Layer” dialog box (changing the Background 

into a layer).

• Option (Mac) / alt (Win) double clicking on the “Background” will change the “Background “into a layer) 

bypassing the “New Layer” dialog box).

• Command (Mac) /control (Win) + Shift + C (with a selection) copies a merged view of all visible layers onto 

the clipboard as long as the targeted layer is visible).

• Command (Mac)/control (Win) + G groups one layer with the layer below.

• Option (Mac) / alt (Win) click between two layers also groups with previous.

• Command (Mac) /control (Win) click on the eye icon on the layer palette to color code a layer.

• Command (Mac) /control (Win) + “`” (or “~”) targets the image (not the mask) in the Layers palette.

• Command (Mac) /control (Win) + “\” (backslash) targets the layer mask in the Layers palette.

Adjustment Layers

• Option (Mac) / alt (Win) click the Adjustment Layer icon on the Layers palette to add display the New Layer 

dialog box. This allows for a variety of options including “blend modes” and “Group with Previous”.

Layer Sets

• Layer sets can have layer masks applied by targeting the set and clicking the add layer mask icon from 

the Layers palette.

• To put multiple layers in a set, link them together and use the flyout on the Layers palette to select New 

Set from Linked.

• To duplicate a layer set, drag the layer set’s icon to the Create New Set icon on the Layers palette.

Linking Layers

• When layers are linked together, commands applied to one layer will also be applied to linked layers. This 

includes, moving, transforming, aligning, distributing, apply styles, etc.).

• Dragging linked layers from one document window to another moves all linked layers.

• Delete Linked layers using the flyout on the Layers palette or option-command (Mac) / alt-control (Win) 

- click the trash icon in the Layers palette to delete linked layers.

Layer Masks and Vector Masks

• To duplicate a layer mask to another layer, select the target layer (the one without the mask) and click and 

drag the layer mask  (of the layer with the desired mask) to the New Layer icon at the bottom of the Layers 

palette.  Note: don’t click on the mask, you have to click and drag otherwise you’ll target the layer with the 

mask instead of the original layer without the mask.

• To paste into a layer mask, option (Mac)/ alt (Win) click the layer mask  icon on the Layers Palette and 

then select paste. 
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• If you have a selection made in an image, selecting “paste into” will paste whatever is copied to the clip-

board, making a mask out of the selection.

• To temporarily turn off a Layer or Vector mask, shift-click the mask icon in the Layers palette. Click it again 

to turn it on.

• To view a Layer mask, option (Mac) / alt (Win) Click on the mask thumbnail in the Layers palette.

• Click on the link icon between the layer icon and the mask icon in the Layers palette to unlink them (allow-

ing either to move independently of the other).

• “\”(backslash) toggles the display of a layer mask on and off (as a red rubylith overlay).  Looking at the 

Channels palette, you can see that this shortcut toggles the channels visibility.

• To add a Layer mask which automatically hides the selection ( as oppose to reveals it as it does by default), 

option (Mac) / alt (Win) click the “Add Layer Mask” at the bottom of the Layers palette.

• If a layer doesn’t have a layer mask, Command (Mac) /control (Win) click on the “Add Layer Mask” icon (at 

the bottom of the Layers palette) to create a vector mask.

• To temporarily hide the path for a Vector mask, click on the Vector mask icon in the Layers Palette. To reveal 

the path, click on the Vector mask icon. 

Layer Styles

• You can copy and paste layer effects (styles) quickly using the control (Mac) / right mouse (Win) on the 

Layers palette to copy and paste via the context sensitive menu.

• Linking layers enables the option to copy a style and “Paste Layer Style To Linked “ also via the context 

sensitive menu.

• Access the Layer Styles dialog box (on a layer that has a style applied) by Option (Mac)/ Alt (Win) key and 

double clicking on the layer.

• To hide an image on a layer (including text layers) but keep the layer style effects visible, decrease the Fill 

amount on the Layers palette.

• Layer > Layer Styles > Hide all effects can be used to speed up performance.

• To delete layer effects, Option (Mac)/ Alt (Win) double click the layer style.

Blend Modes

• Some blend modes hide 50% gray. This allows other effects to be added to the layer (such as paint to 

dodge and burn, adding noise and lens flair effects etc.) which can’t be added to an empty layer.

• The three most frequently used blend modes are:

 Multiply, which is best described as keep the dark stuff.

 Screen, which is best described as keep the light stuff.

 Overlay, which is like projecting two slides together through the projector.

• Layer Sets have a unique blend mode “Normal” which limits any blending effects to within a set.

Curves

• Expand the Curves dialog box by using the grow box in the lower right.

• Option (Mac)/ alt (Win) click in the grid area to show additional grid lines.

• Option (Mac)/ alt (Win) key changes the “Cancel” option to “Reset”.

• Command (Mac)/control (Win) in the image area to set points on the curve.

• Command (Mac)/control (Win) + shift-click in the image area to add a point to each channel in the curve 
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except the composite.

• Control + Tab moves you from one point to another (shift cycles in the opposite direction).

• Shift -click multiple points on the curve to move them all at once.

• Option-command (Mac) / alt-control (Win) + M brings up the curves dialog box with the previous settings 

already entered.

Luminosity

• Option-command (Mac) / alt-control (Win) + “~” (tilda) will load the luminosity values of an image.

Transform

• Command (Mac) / control (Win) + T brings up the free transform bounding box.

 Option (Mac) / alt (Win) key transforms from the center.

 The Shift key forces proportional transformations.

 Command (Mac) / control (Win) + Shift skews an image.

 Command (Mac) / control (Win) distorts an image.

 Option-command (Mac) / Alt-control (Win) + shift changes the perspective of an image.

• Command (Mac) / control (Win) Shift + T applies the same transformation settings.

• Option-command (Mac) / alt-control (Win) + Shift + T will create a copy on it’s own layer while creating 

a duplicate transformation.

• To transform multiple layers at one time, link them together.

• To apply a transformation hit the return or enter key, to cancel a transformation hit the escape key.

• The center point can be moved to change the point around which transformations happen by moving it 

in the image area or by setting it in the Options bar.

• Command (Mac)/control (Win) + 0 to zoom out while using Free Transform to see any handles that are 

beyond the visible image area.

Brushes and painting

• Turn on the Airbrush attribute by clicking the icon in the options palette or by using the Airbrush option 

in the Brushes palette with many of the painting tools to create an airbrush effect.

• The flow option controls the speed at which paint is laid down. 

• When the airbrush attribute is in use, tapping a numeric key will set the amount. If the airbrush attribute 

is not applied, then the opacity is effected. Use the shift key to target the other field.

• Option (Mac)/alt (Win) toggles on and off the airbrush attribute.

• To access the Brushes palette while anywhere in the image area, control (Mac)/ right mouse (Win) click 

with a brush.

Tool Presets

• To create tool presets, set up the options for your tools, then click on the tool presets icon (in the upper 

left of the options bar) and save the preset. 

• Tool presets (for the currently selected tool, or for all of the tools), can be accessed at any time from either 

the Options bar, or the Tool Presets palette. 

The Preset Manager

• To reorder the brushes in the Brushes palette, select Edit > Presets Manager. Select Brushes for Preset 
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Type, then drag and drop the brush icons into the correct order. Note: this shortcut also works with any of 

the preset lists.

• Preset thumbnails can be deleted in the preset manager by option (Mac)/alt (Win) clicking on an item.

The Fill Command

• Option-delete (Mac) / alt-backspace (Win) fills with the foreground color.

• Command-delete (Mac) /control-backspace (Win) fills with the background color.

• Delete (Mac) / backspace (Win) + Shift brings up the fill dialog box.

• Option-delete (Mac) / alt-backspace (Win) + shift  will fill with the  foreground color and turn on the Lock 

Transparency option.

• Option-command-delete (Mac)  / alt-control-backspace (Win) fills with the current history state.

Filters

• Command (Mac)/control (Win) + F to run the last used filter.

• Command-option (Mac)/control-alt (Win) + F to display the dialog box for the last used filter.

• Command (Mac)/control (Win) + Shift + F to fade the last filter.

Soft Proofing files

• To set a default printer to soft proof to, (instead of the default CMYK) close all images and select the desired 

printer from the custom menu.

Color Management

• View a document’s currently selected profile by choosing Document Profile from the pop-up menu at 

the bottom of the image window. 

• If an asterisk (*) appears next to a document’s color mode in the title bar if the document is residing in a 

space other than the working space.

• If a pound sign (#) appears next to the color mode in the title bar if the document is untagged. 

• The “dirty file” indicators for OS X (meaning that the file was converted while opening) is the presence of 

a black dot in the middle of the left-most title bar button - the close window one that normally has an X 

in it.

Picture Package

• Picture package can use a folder to batch process images. When a folder is selected files that are replaced 

(by clicking on the layout and selecting another image) will stay constant throughout the process. This 

enables you to select a team photo for one image and then batch the individual players. 

• You can create your own Custom layouts for Picture by following the instruction in the readme.txt file that 

is located in Photoshop 7.0 > Presets > Layouts folder. 

Web Photo Gallery

• You can imprint text (custom or from the File Info) on top of images for security/watermarking.

• If you create your own template, you can include a preview by saving a template.jpg file in Photoshop 7.0 

> Presets > WebContactSheet > “theirStyleName”folder.

Save for Web

• Option (Mac) / alt (Win) while in the Save for Web dialog box will change the cancel button to Reset and 

the Done button to Remember.
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Preferences

• Option-command (Mac) / alt-control (Win) prompts you to choose an additional plug ins folder on 

launch.

• Option-command (Mac) / alt-control (Win) + Shift prompts you to delete the Adobe Photoshop settings 

file (which stores your preferences) on launch.

Actions

• Actions override F-keys assigned by Photoshop.

• To record a paint stroke, you have to create a path and record stroking it. 

• Recording actions with units set to percentage allow more flexibility on different size files however, resolu-

tion dependent commands such as type size, feather, USM may not work.

• Try using the shortcuts to select layers instead of selecting specific “named” layers:

 Option (Mac) / alt (Win) + “[“ or “]” selects the layer above or below.

 Command (Mac) / control (Win) + “{“ or “}” moves the layer up or down.

 Option (Mac) / alt (Win) +Shift + “] “or + “[“ selects top or bottom  layer.

• To play a single command in an action, double click while holding the command key

• Actions can save and record audio annotations.

• To speed up an action:

 Unselect Automatically Create First Snapshot in the History options (History flyout menu). 

 In the Memory and Image Cache Preferences, set the Image cache to one.

Other Miscellaneous tips and shortcuts:

• For any text field in a palette or on the Options bar, clicking on the icon or word for that feature will high-

light the text field automatically.

• Option-command (Mac) / alt-control (Win) + D is the shortcut to add a feather to a selection.

• Learn to use the control key (Mac) or the right mouse (Win) to access context sensitive menus.

• You can add a relative amount to a canvas by selecting in Image > Canvas Size.

• Control (Mac)/ right mouse (win) click on the tool presets icon in the Options bar to choose to reset the 

current tool or all of the tools to their default settings. 

For a complete listing of over 380 shortcuts for both Photoshop and ImageReady, see Michael Ninness’ book 

entitled “Photoshop Power Shortcuts”.


